Get listed in the Spick and Span Directory

Window Cleaning Issues - Canvassing, pole systems, pricing, problems, etc.

Messenger service

Posted by Majestic (Majestic), 28 January 2004
I know this is not a window cleaning related topic but ,
I have a pop up stopper but I keep getting popups from Messenger service, and I dont want anything enlarging
any help thanks
Posted by Bones (Bones), 28 January 2004
majestic,

is it the grey box thing that comes up? i can get rid of that for ya matey.

Mikey
Posted by Majestic (Majestic), 28 January 2004
Yes thats the one
Posted by woods_windows (woods_windows), 28 January 2004
YES THE GREY BOXES I WAS SICK TO DEATH OF THEM ITS NOT MSN MESSENGER MESSENGER WHATS ACTUALY SENDING THEM ITS SOME COMPANY .WHO YOU CANT EVEN GET INTOUCH WITH BUT THERE A REAL PAIN I HAVE FOUND A POP UP STOPPER WHAT STOPS THESE BOXES COMING UP OR THERE IS A WAY ON WINDOWS XP TO DISABLE THEM I CAN PUT A LINK UP IF ANYONE NEEDS IT OR IF ANY ONE IS ON MSN MESSENGER YOU CAN ADD ME DAVEZGAFF@HOTMAIL.COM
Posted by Bones (Bones), 28 January 2004
No!!!!!

You don't need to pay to get rid of it, it's all in your pc's services, I'll try to explain what to do.

1. click start menu.
2. click run
3. type in msconfig
4. click on the services tab
5. scroll down to messenger and un-tick it
6. click apply
7. click ok and restart pc

That'll be 45 please,... as the other companies want from you to stop it  Wink

Mikey
Posted by woods_windows (woods_windows), 28 January 2004
NICE ONE BONES OR THE OTHER WAY ROUND IT IS CONTROL PANEL OPEN ADMINISTRATIVE TOOLS THEN OPEN SERVICES AND SCROLL DOWN TO YOU SEE MESSENGER AND CLICK STOP
Posted by Bones (Bones), 28 January 2004
It's a huge microsoft con if you ask me,  Grin

Mikey
Posted by woods_windows (woods_windows), 28 January 2004
YOUR RIGHT THERE BONES Grin Grin
Posted by Majestic (Majestic), 28 January 2004
Bones
I have done 1 / 4 none of the boxes are ticked they say  status and say if they are running or not .
I have tried to tick it but nothing happens
john
Posted by sham33 (sham33), 28 January 2004
To disable it...

Control Panel > Administrative Tools > Services. Scroll down to the Messenger service, right click, properties. Change startup type to Manual, and then press Stop, to manually stop the service from running.

You'll never be bothered by messenger spam again.  Smiley
Posted by crystal (crystal), 28 January 2004
hopefully after trying all the various routes ill owe someone a pint itll certainly be worth it ! Smiley
Posted by Bones (Bones), 28 January 2004
Hello again,

What systems are we using?? i'm on Windows XP and i ain't got this adminstitive tools?? I have to go through msconfig

Mikey

Posted by crystal (crystal), 28 January 2004
on 01/28/04 at 23:34:08, Bones wrote:
Hello again,

What systems are we using?? i'm on Windows XP and i ain't got this adminstitive tools?? I have to go through msconfig

Mikey

im on xp mikey it appears to have worked just 1 thing though my pcs making a horrible noise now Sad
Posted by samm (samm), 30 January 2004
Bones, to see admin tools;
-click start menu, then right click it to select properties
-click on the advanced tab
-scroll down list to [/i]system administrative tools[i]
-and select [/i]display on the all programs menu/ & start menu[i]
and now should be on ur start menu
Posted by Neil (wylie), 30 January 2004
I am having a similar problem but am not sure how to fix it. any ideas? Huh
I am running a Sinclair Spectrum!!! Grin

Posted by Majestic (Majestic), 30 January 2004
Pedal faster Grin
Posted by Bones (Mikey aka Bones), 6 February 2004
Majestic,

I don't know if you stopped the messenger srvice on your pc in the end but if you have not just click this link and it explains what it's all about and how to stop it
http://www.bysoft.se/sureshot/articles/disablemessenger.html

Mikey


This page is a thread posted to the cleanitup forum at www.cleanitup.co.uk and archived here for reference. To jump to the archive index please follow this link.